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Welcome Screen
The Welcome screen appears when you first access Special TextEffects. This dialog presents you with 
three options for beginning ClickArt® Special TextEffects™. These options are listed below.

· Select “New” to create a new Text Effect from scratch. This will take you to a blank desktop 
where you can create your own special effects.

· Select “Open” to open a Text Effect you have saved. Selecting this button will open the Open 
dialog, where you can open and modify any Text Effect you’ve already created and saved.

· Select “Samples” to select a Text Effect we designed. We’ve included many Special Effects 
with the program that you may use as-is or modify to add your own personal touch.

To prevent this screen from appearing every time you open the program, simply place a check mark in the
“Don’t show this again” checkbox on the Welcome screen.

At the bottom of the Welcome screen, there are two buttons. 

· The Get Help button takes you to additional information on ClickArt® Special 
TextEffects™.

· The Close button closes the Welcome screen and brings you to a blank desktop.

See also:
Creating a New Project 
Opening a Previously Saved Project 
Selecting a Sample Text Effect 
Creating Special Text Effects 



Selecting a Sample Text Effect
Clicking on the Samples button on the Welcome screen will bring you to a Open dialog where you can 
choose a predesigned Text Effect. In the dialog that opens, simply choose a sample Text Effect by clicking
on a file with an .TFX extension and then click OK (Open in the Windows 95 version).

See also:
Welcome screen
Opening a Previously Saved Project
Creating a New Project



The Main Menu
The Main menu, allows you to access many program features from the pull-down menus that appear 
when a menu is selected. To select a menu click on it with your mouse or press Alt plus the underlined 
letter of the menu option. Some menu options include shortcut keys which allow you to access the option 
directly. Click on a menu below to review a list of options available from that menu.

File menu
Edit menu
View menu
Insert menu
Format menu
Help menu

See also:
Shortcut Keys
Keyboard Commands 
Mouse Operations 



File Menu
This menu provides functions that allow you to create and manipulate text project files. It also displays a 
list of the most recent projects you have had open on the desktop. The following options are available 
from this menu:

New—Opens a blank desktop allowing you to create a new text object.

Open—Opens a text object previously created in ClickArt® Special TextEffects™ .
Close—Closes the current project and opens a dialog where you can create a new project or open a 
sample project included with the program.

Save—Saves any changes made to the current item by selecting this option. If you are saving a 
document for the first time, the Save As dialog appears (see below).

Save As—Allows you to name and save the current item. Use this option to save a document for the first 
time or to make a copy of an existing document.

Export—Allows you to export the file in another file format for use in another application.

Page Setup—Sets your paper size and adjusts the text area size.

Print Setup—Lets you select various printing options such as a printer and paper orientation.

Print—Opens the Print dialog where you make selections for printing the current document.

Recent File—Allows you to open the most recently saved documents by clicking on its file name.

Exit—-Exits the program and returns to your previous location.

See also:
Main Menu



Creating a New Project
When you first open ClickArt® Special TextEffects™ (after the Welcome screen), you’ll be at an empty 
desktop. From here you can begin creating a new Text Effect by adding text, a background, and special 
effects. For further information of these topics, see Creating Special Text Effects.

You can select to create a new Text Effect from within another project. To create a new Text Effect from 
within another project,

1. Select New from the File menu. If you haven’t saved the current Text Effect a dialog will appear 
asking you if you want to save the untitled project before proceeding.

2. After responding to the prompt (if appropriate) you’ll be placed at a blank desktop where you can 
create a new project.

See also:
Creating Special Text Effects 
File Menu 



Opening a Previously Saved Project
To open an existing project:

1. Click on the Open toolbar button or select Open from the File menu

2. The Open dialog will open on your desktop with the previously saved projects listed. You can 
select to open any project with an .TFX extension. The program automatically assigns the .TFX 
extension to your projects, unless you choose to export your project as a .BMP file. Keep in mind 
that ClickArt® Special TextEffects™ can only open and modify files with a .TFX extension.

3. Click OK or Open to open a selected project.

NOTE:    ClickArt® Special TextEffects™ does not allow you to have more than one project open at 
a time. Thus, if you select to open a project from within another, you´ll be prompted to save the current
project before proceeding.

See also:
Exporting Files 
Saving a Project 
File Menu 



Closing a Project

To close a project you’re currently working on, select Close from the File menu. This option opens a 
dialog allowing you to create a new project, or to select a predesigned project included with the program.

· Select “New” to create a new Text Effect from scratch. This will take you to a blank desktop 
where you can create your own special effects.

· Select “Samples” to select a Text Effect we designed. We’ve included many Special Effects 
with the program that you may use as-is or modify to add your own personal touch.

See also:
File Menu 
Creating Special Text Effects 



Saving a Project
To save a new document that is open on screen,

2. In the File name field enter a valid DOS filename (up to 8 characters in the Windows 3.1 
version). Each ClickArt® Special TextEffects™ project is automatically given an .TFX 
extension, for example, the file MOMDAY becomes MOMDAY.TFX. The Document box (below the
Directories or Save In fields) lists all ClickArt® Special TextEffects™ projects previously saved 
in the current directory.

3. In the Directories (Save In in the Windows 95 version) box select a drive and directory where you
want to save the file—if different from the default directory.

4. Click OK or Save to save the file.

Updating and Copying Previously Saved Documents
If you continue to enter or modify data in a saved document, reselect Save to overwrite the existing 
version with the edited one. To save the edited version as a new file and keep the existing one intact, 
choose Save As from the File menu instead and assign a new name for the edited version using the 
same steps as above.

Saving Documents as Bitmap Files
In addition to saving your Text Effect with an .TFX extension, you can also save the project as a bitmap 
(.BMP) file for use or editing outside of the ClickArt® Special TextEffects™ program. See Exporting 
Files for more information.

See also:
Exporting Files 
Save As
File Menu 



Save As
Use the Save As dialog to save a new Text Effect or to copy an existing document under a different name.
To save a new Text Effect or to copy an existing one,

1. Choose Save As from the File menu.

2. In the File name field enter a valid DOS filename (of up to 8 characters in the Windows 3.1 
version). Each ClickArt® Special TextEffects™ project is automatically given an .TFX 
extension, for example, the file MOMDAY becomes MOMDAY.TFX. The Document box (below the
Directories or Save In fields) lists all ClickArt® Special TextEffects™ projects previously saved 
in the current directory.

3. In the Directories (Save In in the Windows 95 version) box select a drive and directory where you
want to save the file—if different from the default directory.

4. Click OK or Save to save the file.

Saving Documents as Bitmap Files
In addition to saving your Text Effect with an .TFX extension, you can also save the project as a bitmap 
(.BMP) file for use or editing outside of the ClickArt® Special TextEffects™ program. See Exporting 
Files for more information.

See also:
Exporting Files 
Saving a Project 
File Menu 



Exporting Files
The Export feature allows you to save ClickArt® Special TextEffects™ files as a bitmap with an .BMP 
extension. Saving files with this extension allows you to edit the file in other Windows applications, such 
as Paintbrush. To export a file that is open on the desktop as a .BMP file,

1. Choose Export from the File menu.

2. In the Export File dialog that opens, enter the path and name for the file.

3. Click the down arrow on the File Type field and select the .BMP file extension.

4. Click OK or Save to save the file.

See also:
File Menu 
Saving a Project 



Print Setup
Print Setup provides you with these options:

Printer—Select the default printer as designated by Windows, or select a specific printer. See your 
Windows user´s guide for complete information on selecting printers.

Orientation—Select Portrait or Landscape as the direction your document will print. (Portrait is the 
default.)

Paper—Select the paper size (default is Letter, 81/2 x 11), and source (such as manual feed).

From here you can select further options and network connections.

NOTE:    Printing options will vary depending on your operating system and computer.

See also:
Printing a Project 
File Menu 



Printing a Project
There are several options available to you for printing. You can export the document to a text editing 
program or other appropriate application, as well as access all the options for printing.

To print a document, open the desired document, then follow the steps below to print it.

To print a document in the Windows 95 version:
1. Choose Print from the File menu (or click on the toolbar button) to open the Print dialog.

2. Designate a printer, the Print Range, whether or not to Collate Copies, and the number of Copies 
you want printed in the appropriate dialog areas.

The Properties button on the right allows you to select other options for the printed output. Click 
on the appropriate tab to select a different paper size or orientation, graphics resolution and more.
The options you´re presented with depend on your systems capabilities. Refer to your Windows 
95 user´s guide for more information, or click on the Help toolbar button and then on the item.

3. When you are satisfied with your selections, click OK to proceed with printing.

NOTE:  The Print dialog box shows the printer that is currently selected. To choose another printer, 
click on the arrow at the right to display a list of printers and select another. See your Windows user´s 
guide for complete information on selecting printers.

To print a document in the Windows 3.1 version:
1. Select Print from the File menu (or click on the toolbar button) to open the Print dialog.

2. Designate the Print Range and Quality, whether or not to Collate Copies, and the number of 
Copies you want printed in the appropriate dialog areas.

The Setup button to the right allows you to designate a printer, and select the paper size, source, 
and orientation.

3. When you are satisfied with your selections, click OK to proceed with printing.

See also:
Print Setup 
File Menu 
Toolbar 



Recent File Feature

The Recent File list is located at the bottom of the File menu, just above the Exit option. It lists the last 
four projects that you’ve had open in the ClickArt® Special TextEffects™ program. To open a project on
the Recent File list, simply click on the desired project name.

See also:
File Menu 



Exiting the Program
To exit the program do ONE of the following:

· Choose Exit from the File menu.

· Use the Control-menu Box in Windows 3.1 or the symbol (in the upper left corner of the 
window) in Windows 95,

· Windows 95 users—click in the  box in the upper right corner of the window.

Do NOT use Ctrl+Alt+Del to exit the program. Doing so may cause you to lose information. It may also 
cause any other applications you may be running to lose data.

See also:
File Menu 



Control-Menu Box

The Control-Menu box appears in the upper, left corner of a window (in the Windows 3.1 version) on the 
title bar, just below the toolbar. If you maximize the window, the box moves above the toolbar and appears
just below the desktop´s Control-Menu box. 

You can close any window by simply double clicking on its Control-Menu box. Consult your Windows 
manual for further details on using the Control-Menu box.



Edit Menu
The Edit menu provides you with basic options for editing your Text Effects project. Choose from the 
following options.

Undo—Reverses the action performed.

Repeat—Repeats the last action undone with the undo command.

Cut—Removes text from the project and places it on the Clipboard.

Copy—Copies text from the project and places the copy on the Clipboard for retrieval.

Paste—Pastes text from the Clipboard into the project.

Clear—Clears all selected text or graphics.

Edit Background—Opens the appropriate tab on the Background dialog to allow you to edit the fill type, 
shape, color, and/or image placed as a background for the text.

Edit Shape—Opens the Shape tab (in the format Text dialog) allowing changes to the shape or direction 
of the selected text.

Edit Text—Opens the Enter Text tab allowing you to change the type, size, and attributes of the selected 
text.

Edit Text Properties—Opens the Text Properties tab (in the format dialog) allowing you to edit the fill 
type, color, and gradient fill colors of the selected text.

See also:
Main Menu



Undo Feature
Undo lets you take away the last action you performed. You can undo up to the last 8 editing operations. 
To use this feature click on the toolbar button, or select the Undo option from the Edit menu.



Repeat Feature
Repeat lets you repeat the last undone action. You can redo up to the last 8 undo operations. To use this 
feature click on the toolbar button, or select the Undo option from the Edit menu.



Clipboard
The Clipboard is used to transfer information (or graphics) from one application to another. See your 
operating system manual for further details on the Clipboard.



Cut to the Clipboard
To cut text you´ve entered into a field to the Clipboard:

1. Highlight the text you wish to cut by holding down your left mouse button and dragging the cursor 
over the desired text.

2. Click the toolbar button, select the Cut option from the Edit menu, or press Ctrl+X.

The data is cut to the Clipboard. You can then paste the data into the desired application.

To undo the Cut action, select Undo from the Edit menu, click on the toolbar button, or press Ctrl+Z.

See also:
Edit Menu 
Toolbar 
Copy to the Clipboard 
Paste from the Clipboard 



Copy to the Clipboard
You can copy text you´ve typed into a project to the Clipboard.

To copy text in an open document:

1. Highlight the text you wish to copy by holding down your left mouse button and dragging the 
cursor over the desired text.

2. Click the toolbar button, choose Copy from the Edit menu, or press Ctrl+C.

The data is copied to the Clipboard. You can then paste the data into the desired application such as a 
word processor.

See also:
Edit Menu 
Toolbar 
Cut to the Clipboard 
Paste from the Clipboard 



Paste from the Clipboard
To paste text that has been copied or cut to the Clipboard into an application.

1. Place your cursor at the location you want the text inserted.

2. Click on the toolbar button, select Paste from the Edit menu, or press Ctrl+V.

To undo the paste action, immediately select the Undo option from the Edit menu, click on the toolbar 
button, or press Ctrl+Z.

See also:
Edit Menu 
Toolbar 
Cut to the Clipboard 
Copy to the Clipboard 



Clear Feature

This option removes the currently selected item from your ClickArt® Special TextEffects™ project 
without copying it to the Windows Clipboard. To use this selection, select the desired item by clicking on it 
with your mouse and select Clear from the Edit menu.

See also:
Edit Menu 



Edit Background
Once you insert background on the workspace, you can edit the appearance of the background. To 
change the appearance:

· Choose Edit Background from the Edit menu, or

· Choose Background Fill from the Format menu, or

· Click on Edit Background on the fx tools, or

· Click the right mouse button to display the pop-up menu, and choose Edit Background from 
the menu.

The Edit Background dialog opens, displaying three tabs with the labels Image, Fill, and Shape. Clicking 
on a tab moves it to the front so you can make selections for the background. For example, clicking on 
the Image tab moves the Image fields forward so you can add, change, or remove an image. Tabs on the 
Edit Background dialog are:

· Image Tab—Click on this tab to move the Image fields forward. You can add, change, or 
remove the image currently displayed on the workspace. See for more information.

· Fill Tab—Click on this tab to move the Fill fields forward. You can define the interior fill as a 
solid color, hatch, or gradient pattern.

· Shape Tab—Click on this tab to move the Shape fields forward. You can define the 
background shape as rectangle, rounded rectangle, ellipse, or polygon. See for more 
information.

See also: 
Edit Background Shape 
Edit Background Image 
Edit Background Fill



Edit Background Fill

Select Background Fill from the Format menu or click on the Edit Background fx tools button (if you 
don’t have an image selected as a background) to bring up the Fill tab. Editing capabilities on the Fill tab 
are listed below.

No Background—Mark this radio button when you want the interior to remain empty.

Solid—Click this radio button when you want a solid color placed inside the shape. Click on the color 
button to display the palette, then click on a color in the palette to fill the shape with the selected color.

Hatch (This option is available in the Windows 95 version only)—Click this radio button when you want 
hatch coloring placed inside the shape. Click on the Style, Line Color, and Fill Color buttons to define the 
appearance of the hatch coloring.

Style—Click on the Style button to define the hatch selection (such as Horizontal, Cross, and so 
on).

Line Color—Click on the Line Color button to display the palette and click on one of the colors 
to define the color of the lines.

Fill Color—Click on the Fill Color button to display the palette and click on one of the colors to 
define the color of the fill. Unmark the Transparent check box to define a Fill Color.

Transparent Fill—Mark the Transparent Fill check box when you want the background to 
appear transparent on the workspace. When this check box is marked, any images, shapes, or 
paper color selections will show underneath.

Gradient (This option is available in the Windows 95 version only)—Click this radio button when you 
want a gradient pattern placed inside the shape. Click on the Number of Colors, Steps, Colors, and 
Direction buttons to define the appearance of the gradient pattern within the shape. The results of the 
selection display in the Preview box.

Number of Colors—Click on the down arrow and highlight the number of colors included in the 
gradient.

Steps—Enter a number in the Steps field to indicate how many steps (or levels of color transition)
should occur between the two colors.

TIP:    The lower the number you enter in the Steps field, the wider the bands of color 
and the less gradual the change. The default is 100 steps.

Start Color—Click on the Start Color button to display the palette and click on one of the colors 
to define the first color of the gradient.

Mid-Color 1—Click on the Mid-Color1 button to display the palette and click on one of the colors 
to define the mid-color1 of the gradient.

NOTE:  Mid-Color1 is only available when the Number of Colors is defined as 3 or 4.

Mid-Color2—Click on the Mid-Color2 button to display the palette and click on one of the colors 
to define the mid-Color2 of the gradient.

NOTE:  Mid-Color2 is only available when the Number of Colors is defined as 4.

End Color—Click on the End Color button to display the palette and click on one of the colors to 
define the last color the gradient.

Direction—Click on a Direction button to define the direction of the gradient pattern (left to right 
or top to bottom). 

Solid Fill 



To place a solid background color on the workspace, 

1. Click on the text and choose Edit Background from the Edit menu. 

2. Mark the Solid radio button. 

3. Click on the color button to display the palette and click on one of the colors to define the color.

4. Click OK to place the color background on the workspace.

Hatch Fill (Available in the Windows 95 version only)
To place a hatch background on the workspace,

1. Click on the text and choose Edit Background from the Edit menu. 

2. Mark the Hatch radio button. 

3. Click on the Style button to display the hatching patterns and click on the horizontal lines (top 
row, first button).

4. Click on the Line Color button to display a palette. Click on one of the colors to apply it to the 
line. You can select a custom color by clicking the More button to open the Color dialog.

5. Click on the Fill Color button to display a palette. Click on one of the colors to apply it to the fill. 
You can select a custom color by clicking the More button to open the Color dialog.

6. Click OK to close the dialog and apply the hatch pattern to the background.

Gradient Fill (Available In the Windows 95 version only)
To place a gradient background color on the workspace, 

1. Click on the text and choose Edit Background for the Edit menu. 

2. Mark the Gradient radio button. 

3. Enter 3 in the Number of Colors field. 

4. Verify the Steps field is set to 100.

5. Click on the Start Color button to display a palette. Click on one of the colors to apply it. You can 
select a custom color by clicking the More button to open the Color dialog. 

6. Click on the Mid-Color1 button to display a palette. Click on one of the colors to apply it. You can 
select a custom color by clicking the More button to open the Color dialog. 

NOTE:    The Mid-Color2 button is not active because only three colors were defined in the 
Number of Colors field.

7. Click on the End Color button to display a palette. Click on one of the colors to apply it. You can 
select a custom color by clicking the More button to open the Color dialog. 

8. Click on the right arrow to define the direction of the gradient. 

The results of the gradient selection displays in the Preview box. 

9. Click OK to close the dialog and apply the gradient color to the background.

See also: 
Edit Background Shape 
Edit Background Image 



Edit Background Shape
Once you insert a background on the workspace, you can edit the shape of the background. To change 
the appearance:

· Choose Background Shape from the Format menu, or

· Choose Edit Background from the Edit menu and click on the Shape tab, or

· Click on Edit Background on the fx tools and click on the Shape tab, or

· Click the right mouse button to display the pop-up menu, choose Edit Background from the 
menu and click on the Shape tab.

The Edit Background dialog opens, displaying the Fill tab. Clicking the Shape tab moves the Shape fields 
forward so you can change the shape of the background color or image. This is where you assign a 
shape to background color or image.

Options in the Background Shape portion of the dialog are:

Rectangle

Rounded Rectangle

Ellipse

Regular Polygon

The default selection is a rectangular shape. You can select a different shape by clicking on a different 
radio button. If you chose Regular Polygon, you can specify the Number of sides. The default number of 
sides is 4. For instance, this is where you can create a triangle or five-sided polygon by entering a number
in the No. of sides field.

The options in the Shape Outline portion of the dialog define the line around the shape.

Off—Mark this option to leave the line off at all times for the selected shape.

On—Mark this option to leave the line on at all times for the selected shape.

Width—Enter a number in this field to define the line width.

Color—Click on the Color button to display the palette and click on the desired color for the 
shape outline.

To change the shape of the background of the selected text,

1. Click on the text to display the Fill tab on the Edit Background dialog and click on the Shape 
tab to move these fields forward.

2. In the Background Shape portion of the dialog, click on Rounded Rectangle button. 

3. In the Shape Outline portion of the dialog, mark the On radio button. 

4. Enter 3 in the Width field.

5. Click on the Color button to display the palette and click on the desired color for the outline.

6. Click OK to place shape on the workspace.

See also: 
Edit Background 
Edit Background Image 
Edit Background Fill 



Edit Background Image
Once you insert a background image on the workspace, you can edit it. To edit a background image:

· Choose Edit Background from the Edit menu and click on the Image tab (if necessary), or

· Click on Edit Background on the fx tools button and click on the Image tab (if necessary), or

· Click the right mouse button to display the pop-up menu, and choose Edit Background from 
the menu and click on the Image tab (if necessary).

The Edit Background dialog opens. Clicking the Image tab (when necessary) moves the fields forward so 
you can edit the image. This is where you assign the image you want placed on the workspace.

Fields on the Image tab of the Edit Background dialog are:

Add Image—Clicking on the Add Image button displays the Open dialog. Locate the directory where the 
image file is stored by making selections in the Drive, Directories, and File name fields. The selected 
image displays in the Preview box and the file name and path display on the left side of the dialog.

Remove Image—Clicking on the Remove Image button removes the image from the workspace.

Embed Image—Mark the Embed Image check box when you want to save the image with the file. When 
an image is saved with the file, it´s independent of its original file. If you make changes to the image file, it
won´t affect the image that is inserted in your document. If you move your document to another computer,
you will not have to move the image.

NOTE:    Saving the image with the file can greatly increase the size of your files.

Adding an Image
To add a background image,

1. Click on the text and click on the Edit Background button on the fx tools to display the Fill tab on
the Edit Background dialog and click on the Image tab to move the fields forward.

2. Click on the Add Image button to display the Open dialog.

3. Select the directory where the image file is stored by making selections in the Drive, Directories, 
and File name fields. 

4. Click Open or OK on the Open dialog place the image in the Preview box.

5. Mark the Embed Image check box when you want to save the image with the file. 

NOTE:    Saving the image with the file can greatly increase the size of your files.

6. Click OK to place the selected image on the workspace.

Changing an Image
To change the background image, 

1. Click on the Edit Background button on the fx tools and click on the Image tab (if necessary) to 
move the fields forward.

2. Click on the Add Image button to display the Open dialog.

3. Select the directory where the image file is stored by making selections in the Drive, Directories, 
and File name fields. 

4. Click Open or OK on the Open dialog place the image in the Preview box.

5. Mark the Embed Image check box when you want to save the image with the file. 



NOTE:    Saving the image with the file can greatly increase the size of your files.

6. Click OK to place the selected image on the workspace.

Removing an Image
To remove a background image,

1. Click on the Edit Background button on the fx tools and click on the Image tab (if necessary) to 
move the fields forward.

2. Click on the Remove Image button. The image is removed from the Preview box and the 
workspace.

3. Click OK to return to the workspace.

See also: 
Edit Background 
Edit Background Shape 
Edit Background Fill 



Editing Text Shape
Once you insert text on the workspace, you can edit its appearance. To change the appearance:

· Double-click on the item and click on the Shape tab, or

· Select the item and click on Change Shape button on the fx tools, or

· Select the item and choose Edit Shape from the Edit menu, or

· Select the item, click the right mouse button to display the pop-up menu, and choose Shape 
from the menu.

The Edit Background dialog opens displaying the fields on the Shape tab. Fields on the Shape tab are:

Select a shape for your text—Clicking on one of the shape buttons displays a preview of the shape in 
the lower portion of the dialog.

Show Shape (“Show Shape Outline for Text” in the Windows 95 version)—Mark this check box when 
you want to display the points along which the shape follows. These points appear as boxes along a line. 
You can change the shape of the object by clicking on these boxes and dragging them to a new location.

To change the shape of the text, 

1. Click on the text and choose Edit Shape from the Edit menu.

2. Click on the desired shape in the Select a shape for your text portion of the dialog. 

A preview of the text appears in the lower portion of the dialog. 

3. If you don’t want to change the default shape of the text unmark the Show Shape (Show Shape 
Outline for Text in the Windows 95 version) check box.

4. Click OK to apply to the shape to the text on the workspace.

See also: 
Edit Background 
Edit Background Image 



Editing Text Attributes
Once you insert text on the workspace, you can edit any of the text attributes. To edit the text attributes:

· Double-click on the item, or

· Select the item and click on Edit Text button on the fx tools, or

· Select the item and choose Edit Text from the Edit menu, or

· Select the item and choose Character from the Format menu, or

· Select the item, click the right mouse button to display the pop-up menu, and choose Edit 
Text from the menu.

When you access the Enter Text tab, the text currently selected and a blinking cursor display in the Enter 
Text field. You can edit text, make selections for the appearance, and/or assign other attributes to the text.
Fields on the Enter Text tab are:

Enter Text—The text currently selected displays.

Font—Highlight a font to apply to the text displayed. Any TrueType fonts available are displayed. A 
sample of the selected font displays just below the list.

Style—Click one of the attributes buttons, such as Bold, Italic, and so on, that are available for a 
particular font.

Special Character—Here you can add desired special characters. For example, if you want to place an 
Em Dash between two words, place the cursor between the two words and click on Em Dash.

To change the appearance of the selected text, 

1. Click on the text and choose Edit Text from the Edit menu.

2. Highlight Arial in the Font list. If Arial is currently selected, highlight Courier New.

3. Click on the B button (the first button in the list) under Style to make the text bold.

4. Place the cursor at the end of the text in the Enter Text field.

5. Highlight Em Dash in the Special Characters list. The special character is placed at the current 
cursor location.

6. Click OK to place the text on the workspace.

See also: 
Editing Text Properties 
Editing Text Fill 
Editing Text Outline 
Editing Text Shadow 



Editing Text Properties
When we mention text properties, we’re referring to the text color, fill type, shadow, and outline options. 
Once you insert text on the workspace, you can edit any of the text properties. To edit the text properties:

· Select the text item and click on the desired toolbar button, or

· Select the text item and choose the desired option from the Format menu, or

· Select the text item, choose Edit Text Properties from the Edit menu, and click on the 
desired tab, or

· Select the text item, double-click on the item, and click on the desired tab, or

· Select the text item, click on the Special Effects fx tools button, and click on the desired tab.

The Format Text dialog opens, displaying five tabs—Enter Text, Fill, Outline, Shadow, and Shape. 
Clicking on a tab moves it to the front so you can make selections for the text you want to edit. For 
example, clicking on the Outline tab moves the Outline fields forward so you can color, and width of the 
text outline. Below are the Text Properties tabs and the corresponding topics.

Fill—Click on this tab to move the Fill fields forward. You can change the interior color the text. 
See Editing Text Fill for more information.

Outline—Click on this tab to move the Outline fields forward. You can the outline color and width 
of the text. See Editing Text Outline for more information.

Shadow—Click on this tab to move the Shadow fields forward. You can change the shadow of 
the text and the color of the shadow. See Editing Text Shadow for more information.

See also: 
Editing Text Fill 
Editing Text Outline 
Editing Text Shadow 
Editing Text Attributes 
Editing Text Shape 



Editing Text Fill
Once you insert text on the workspace, you can edit the interior color of the text. To edit the interior color 
of the text:

· Select the item and choose Text Fill from the Format menu, or 

· Double-click on the item and click on the Fill tab, or

· Select the item and click on Special Effects button on the fx tools, or

· Select the item, click the right mouse button to display the pop-up menu, and choose Text Fill
from the menu.

When the Fill tab on the Format Text dialog opens, you can make selections for the interior color of the 
text. Fields on the Fill tab are:

Solid—Click this radio button when you want a solid color placed inside the text. Click on the color button
to display the palette, then click on a color in the palette to fill the text with the selected color.

Gradient—(Available in the Windows 95 version only) Click this radio button when you want a gradient 
pattern placed inside the text. Click on the Number of Colors, Steps, Colors, and Direction buttons to 
define the appearance of the gradient pattern within the text. The results of the selection display in the 
Preview box.

Number of Colors—Click on the down arrow and highlight the number of colors included in the 
gradient.

Steps—Enter a number in the Steps field to indicate how many steps (or levels of color transition)
should occur between the two colors.

TIP:    The lower the number you enter in the Steps field, the wider the bands of color 
and the less gradual the change. The default is 100 steps.

Start Color—Click on the Start Color button to display the palette and click on one of the colors 
to define the first color of the gradient.

Mid-Color 1—Click on the Mid-Color1 button to display the palette and click on one of the colors 
to define the mid-color1 of the gradient.

NOTE:  Mid-Color1 is only available when the Number of Colors is defined as 3 or 4.

Mid-Color2—Click on the Mid-Color2 button to display the palette and click on one of the colors 
to define the mid-Color2 of the gradient.

NOTE:  Mid-Color2 is only available when the Number of Colors is defined as 4.

End Color—Click on the End Color button to display the palette and click on one of the colors to 
define the last color the gradient.

Direction—Click on a Direction button to define the direction of the gradient pattern (left to right 
or top to bottom).

NOTE:    If you plan on using a Text Effect object that contains gradient color, in another program you 
must save the project in the enhanced metafile (.EMF) format. The program that you will use the graphic 
in also must support the enhanced metafile (.EMF) format to use the gradient color. Use one of the 
following methods. 

· Copy the graphic to the clipboard. Then, open another program that accepts the .EMF format 
and past the graphic on the workspace. 

· Export the graphic in the enhanced metafile (.EMF) format using the Export option on the 
File menu and import the .EMF file into the desired program (that accepts the .EMF format).



See also: 
Editing Text Attributes 
Editing Text Properties 
Editing Text Outline 
Editing Text Shadow 



Editing Text Outline
Once you insert text on the workspace, you can edit the line (outline) surrounding the text. To edit the 
outline of the text:

· Select the item and click on the Outline toolbar button, or

· Double-click on the item and click on the Outline tab, or

· Select the item, click on Special Effects on the fx tools, and click on the Outline tab, or

· Select the item and choose the Text Outline on the Format menu, or 

· Select the item, click the right mouse button to display the pop-up menu, and choose Text 
Outline from the menu.

When the Outline tab on the Format Text dialog opens, you can make selections for the outline color and 
width. Fields on the Outline tab are:

Text Outline Off—Mark this option to leave the line off at all times for the selected text.

Text Outline On—Mark this option to leave the line on at all times for the selected text.

Outline Width—Enter a number in this field to define the line width.

Outline Color—Click on the Outline Color button to display the palette and click on the desired color for 
the outline.

To place a red line around the text, 

1. Click on the text and choose Text Outline from the Format menu. 

2. Mark the Text Outline On radio button .

3. Enter 3 in the Outline Width field to define the width of the outline.

4. Click on the Outline Color button to display a palette. Click on red to apply the color to the 
outline. You can select a custom color by clicking the More button to open the Color dialog. 

5. Click OK to place the outlined text on the workspace.

See also: 
Editing Text Attributes 
Editing Text Properties 
Editing Text Fill 
Editing Text Shadow 



Editing Text Shadow
Once you insert text on the workspace, you can define a text shadow. To define a text shadow:

· Select the item and click on the Shadow toolbar button, or

· Double-click on the item and click on the Shadow tab, or

· Select the item, click on Special Effects on the fx tools and click on the Shadow tab, or

· Select the item and choose Text Shadow from the Format menu, or 

· Select the item, click the right mouse button to display the pop-up menu, and choose Text 
Shadow from the menu.

When the Shadow tab on the Format Text dialog opens, you can make selections for the shadow of the 
text and its color. Fields on the Shadow tab are:

Select Shadow Style—Click on one of the buttons to define the style of the shadow. The options are: 
Slanted, Flat, or None. 

Shadow Color—Click on the Shadow Color button to display the palette and click on the desired color 
for the shadow.

Solid Color Shadow—Mark this check box when you want the shadow a solid color. When you want the 
shadow to display the same gradient color as the text, unmark the check box. This check box only 
displays when the shadow style is slanted or flat and the text fill is defined as gradient. This check box 
only appears for Windows 95 users.

To place a blue shadow behind the selected text, 

1. Click on the text and choose Text Shadow from the Format menu. 

2. Click the Slanted button in the Select Shadow Style portion of the dialog.

3. Enter 3 in the Outline Width field to define the width of the outline.

4. Click on the Outline Color button to display a palette. Click on blue to apply the color to the 
outline. You can select a custom color by clicking the More button to open the Color dialog. 

4. Mark the Solid Color Shadow check box to display the shadow in a solid color.

NOTE:    This check box only displays when the shadow style is slanted or flat and the text fill is 
defined as gradient. This check box only appears for Windows 95 users.

5. Click OK to place the outlined text on the workspace.

See also:
Editing Text Attributes 
Editing Text Properties 
Editing Text Fill 
Editing Text Outline 



View Menu
The View menu allows you to change the appearance of various desktop features while working with the 
program. Below are the options available.

Entire Page—Allows you to view the text object in the size of the viewing window.

Actual Size—Displays the text object in the actual size specified in Page Setup.

25  %  —Displays the text object at 25% (one-fourth) its actual size.

50  %  —Displays the text object at 50% (one-half) its actual size.

75  %  —Displays the text object at 75% (three-fourths) its actual size.

Show Path/Shape—Displays the points along which the text object follows.

Toolbar—Opens a Toolbar Preferences dialog where you can display or hide the toolbar, select one of 
two sizes of toolbar buttons, select buttons with or without color, and display or hide the ToolTips.

Status Bar—Turns the status bar on or off.

See also:
Main Menu 



Viewing the Entire Project Page

This option allows you to view the Entire Text Effect object at once. Choose Entire Page from the toolbar 
drop-down list or from the View menu to use this option.

See also:
View Menu



Zooming to Actual Size

This option allows you to view the Text Effect at its actual size. Choose Actual Size from the toolbar drop-
down list or from the View menu to use this feature.

See also:
View Menu



Zooming 25%

This option displays the Text Effect object at 25% (one-fourth) its actual size. To view the Text Effect 
object at this ratio, choose 25% from the View menu or the toolbar drop-down list.

See also:
View Menu



Zooming 50%

This option displays the Text Effect object at 50% (one-half) its actual size. To view the Text Effect object 
at this ratio, choose 50% from the View menu or the toolbar drop-down list.

See also:
View Menu



Zooming 75%

This option displays the Text Effect object at 75% (three-fourths) its actual size. To view the Text Effect 
object at this ratio, choose 75% from the View menu or the toolbar drop-down list.

See also:
View Menu



Changing the Path/Shape of Text Objects
ClickArt® Special TextEffects™ provides you with over 20 different shapes/paths for your Text Effect. 
You may find though, that you want to change the path/shape. You can do this by moving the individual 
boxes that mark the points along which the Text Effect follows.

Begin by placing a check mark in the Show Path/Shape check box. This box is located on the Shape tab. 
Click on the Add Shape fx tool to open this dialog. Another method of turning on the path/shape indicator 
is to click on the Show Path/Shape option on the View menu to place a check mark before the option.

When the Show Path/Shape option is selected, small boxes appear above and/or below the text signifying
the points along which the text is following. To change the shape/path of the text click and drag each 
individual box to a different location until you have the desired look. Note that the arrow turns into a hand 
when you’re selecting the individual points.

To return the shape to a predesigned path/shape click on the Add Shape fx tool, click on the desired 
shape/path, and click OK.

See also:
View menu
FX Tools
Shape Tab



Insert Menu
The Insert menu allows you to easily add text, shape to the text, and a background picture. You can also 
add additional lines of text to your Text Effect using the Insert menu.

Text—Selecting this option brings you to the Enter Text tab allowing you to enter text and to select a 
type, size and attributes. If you’ve already entered text, this option will add additional lines of text. You 
cannot edit existing text with this option. 

Picture—Selecting this option will bring you to the Image tab where you can select a .WMF (or .EMF in 
the Windows 95 version) or .BMP graphic for a background to your Text Effect. If you’ve already selected
a picture for the background, this option will allow you to change the selected image.

Shape—Selecting this option brings you to the Shape tab where you can select a path/shape for 
selected text. This option is disabled until text is added and selected. After text has been added, place the
pointer on the text and click to select it. You’ll notice a box and eight handles surrounding the text when 
it’s selected.

See also:
Adding a Background
Adding Bold to Text 
Adding Italics to Text 
Adding Shape to Text 



Format Menu
The Format menu allows you to change text attributes and placement, and the background for the Text 
Effect project.

Character—Brings you to the Enter Text tab allowing you to change the type, size, and attributes of the 
selected text.

Alignment—Allows you to left justify, right justify, or center the selected text horizontally and/or vertically 
on the Text Effect project.

Text Outline—Brings you to the Text Outline tab allowing you to change, add, or delete the color and 
width of the text outline.

Text Color—Brings you to the Fill tab allowing you to choose the text color. (Windows 95 allows you to 
use gradient colors.)

Text Shadow— Brings you to the Shadow tab and allows you to choose a flat, slanted, or no shadow and
a color for the shadow.

Background Fill—Brings you to the Fill tab on the Edit Background dialog and provides you with color 
and fill type options for the Text Effect’s background.

Background Shape–Brings you to the Shape tab on the Edit Background dialog and provides you with 
shape and outline options for the Text Effect’s background.

Rotate–Allows you to rotate text clockwise or counterclockwise by degrees.

See also:
Main Menu



Alignment
The alignment dialog provides you with quick and easy adjustment of your text on the workspace.

You’re provided with three vertical and three horizontal options. The text is centered in the page by 
default. Vertically you can align the text to the left, right, or center of the page. Horizontally you can align 
the text at the top, bottom or center of the page. Using any combination of the horizontal and vertical 
alignment choices, you can place the text in almost any place on the page.

If you’ve adjusted the placement of the text using the alignment dialog and still aren’t happy, you can 
move the text using the drop-and-drag method. Simply click and hold the left mouse button in the middle 
of the text, and drag the text to a new location.

See also:
Entering Text 
Format Menu 
Editing Text Attributes 



Rotate
The Rotate option allows you to rotate text clockwise or counterclockwise by degrees.

To rotate text,

1. Select the text you want to rotate. You will notice handles around the text block.

2. Choose Rotate from the Format menu or click on the Rotate toolbar button to open the Rotate 
dialog.

3. Type a number between 0 and 360 in the Text rotation box. (The number you type represents the 
degree of rotation for the text.) Type a positive number to rotate the text counterclockwise and a 
negative number to rotate the text clockwise.

4. Click OK.

See also:
Format Menu 
Editing Text Attributes 



Help Menu
The extensive Help system is intended to provide you with detailed information to assist you with 
operating the program. Choose from these options on the Help menu:

ClickArt® Special TextEffects™ Help—Access the opening contents screen for Program Operation 
Help. You can also press F1, click the toolbar button, or click a Help button in a dialog or window to 
access a Help topic appropriate to your location.

Technical Support—Includes details on how to contact Broderbund for technical support.

About Special Text Effects—Lists the program version, and copyright information.



ClickArt® Special TextEffects™ Help

Use this option to access the Contents of ClickArt® Special TextEffects™ Help. Here you’ll find 
information on running and operating the program, seeking technical support, and using shortcut keys.

See also:
Help menu



About ClickArt® Special TextEffects™

Here you can view program copyright information and the version of the program you’re running.

See also:
Help menu



Status Bar

The Status Bar appears at the very bottom of the program and displays important program information 
such as describing selected menu options. The Status Bar is defaulted on but can be turned off by 
removing the check mark in front of the option on the View menu. To remove the check mark, simply 
select the View menu and click on the Status Bar option.



Toolbar
Below the menu bar is a toolbar. You can access the most-used functions of the program by clicking on 
the toolbar´s special buttons instead of selecting the options from the menu. Moving the cursor over the 
button displays the button name. Click on a button to see a description or jump to a related topic.

See also:
Toolbar Preferences 
Edit Tools Toolbar 



Changing the Font

Use this option to change the font of any text. Simply select the text you want to change and click on the 
arrow to display a list of available fonts. Click on the desired font to select it as your choice.



Adding Bold to Text

Use this option to add bold to any text. Simply select the text you want to change and click on the Bold 
toolbar button.



Adding Italics to Text

Use this option to at Italics to any text. Simply select the text you want to change and click on the Italics 
toolbar button.



Underlining Text

Use this option to add underlining to any text. Simply select the text you want to change and click on the 
Underline toolbar button.



Adding Strike Through to Text

Use this option to add strike through to any text. Simply select the text you want to change and click on 
the Strike through toolbar button.



Edit Tools Toolbar
Below the Main toolbar you’ll find the Edit Tools toolbar. Use this toolbar to edit the text type, size, or other
attributes. The Edit Tools toolbar is displayed below. Click on a button to see a description or jump to a 
related topic.

See also:
Toolbar 
Toolbar Preferences 



FX Tools
The fx tools box consists of four tools buttons and is located to the left in the workspace. These buttons 
are designed to help you get started and to provide quick editing of your Text Effect project. The four 
buttons contained in the fx tools box are listed below.

Add Text—This button brings you to the Enter Text tab where you can add text, choose a font from the 
available list, select font attributes, and add special characters such as em dashes. After text is added to 
the workspace, this button changes to “Edit Text” and appears red.

Add Shape—This button brings you to the Shape tab where you can select a shape/path for the entered 
text. After text is added to the workspace, this button changes to “Edit Shape” and appears red.

Special Effects—This button brings you to the Fill tab where you can choose a color (even gradient in 
the Windows 95 version) for the text. After text is added to the workspace, this button appears red.

Add Background—This button brings you to the Image tab on the Edit Background dialog where you can
add and embed a .WMF or .BMP graphic to your Text Effect. After a background is added to the 
workspace, this button changes to “Edit Background” and appears red.

See also:
Creating a New Project 



Selecting Program Options
ClickArt® Special TextEffects™ provides various methods and options for working with the program. 
Some of the options are listed below.

For convenience, the information has been divided into different areas. Click on a topic of interest for 
more information. The areas and topics are interconnected and linked so that you can move quickly from 
one area directly to another by clicking icons, underlined words, or the browse buttons.

Toolbar Preferences
Page Setup 

Mouse Operations 
Using a Tab Dialog

Keyboard Commands
Shortcut keys

Radio Buttons and Check Boxes



Toolbar Preferences
Selecting Toolbar from the View menu opens a Toolbar Preferences dialog where you can mark or 
unmark options for displaying the toolbar and tips when operating the program.

Your options include:

· displaying or hiding the toolbar,

· selecting one of two sizes of toolbar buttons,

· selecting buttons with or without color, and

· displaying or hiding the ToolTips.

You can mark as many check boxes as you like in the dialog. Clicking OK accepts your selections and 
closes the dialog.

See also:
Toolbar 
Edit Tools Toolbar 



Page Setup
The Page Setup options allows you to select the size of any new or current text object.

To change the size of your Text Effect object,

1. Select Page Setup from the File menu.

2. Select a paper size of 8.5 X 11, 8.5 X 14, or 11 X 14 from the Paper Size drop-down list.

3. Select height (Tall) and width (Wide) values to specify how big the text area should be on the 
paper.

4. Click OK to accept the measurements and return to the desktop.

See also:
Creating a New Project 



Mouse Operations
Most program options can be selected using either the keyboard or a mouse. Before you run the program,
make sure the "mouse driver" software provided with the mouse has been properly installed. If you have 
questions about mouse installation, consult the installation instructions included with your mouse 
package.

Because most users tend to use a mouse, we emphasize mouse operation in our program documentation
and in the Help. To select most program options, simply position the mouse pointer on the option and click
the left mouse button. If you are new to mouse operations, please refer to your operating system’s 
manual for assistance.

Using the Cursor
As you move your mouse pointer around in ClickArt® Special TextEffects™, you’ll notice that the cursor
changes shape. Below are the cursor shapes and instances when you’ll see these shapes.

Arrow—The cursor appears as an arrow when it’s positioned on one of the toolbars or menus. You 
can click on the menu option or button on the toolbar to perform the action.

Hand—The cursor appears as a hand when you select a point along which the text follows. (The 
Show Shape Outline for Text box on the Shape tab must be marked in order for the points to be 
displayed.

Two-headed arrow—The cursor appears as a two-headed arrow when you’re adjusting the size of 
text. You’ll notice this when you position the cursor over one of the boxes surrounding the text (when 
the text is selected). Simply click and drag the box to adjust the text size.

Four-headed arrow—The cursor appears as a four-headed arrow when you’re adjusting the position 
of the text within the text area. When the text is selected, position the cursor inside of the text box, 
click the left mouse button, and drag the text to a new position.

See also:
Keyboard Commands
Shortcut keys
Radio Buttons and Check Boxes
Edit Tools Toolbar 
FX Tools 
Toolbar Preferences 



Using a Tab Dialog

Tab dialogs are designed to group different program features in one convenient location. The Format Text 
Dialog is an example of a tab dialog. The top of a tab dialog looks like several file folders, each one 
labeled with a different topic and containing different information.

To use a tab dialog, click on the topic at the top of the dialog to bring forward the options available for that 
tab.

After making any desired changes or selections, complete one of the following actions;

· Click on the Apply button to save changes or selections made in the tab without closing the 
dialog.

· Click on the Save button to save changes or selections made in the tab and close the dialog.

· Click on the Cancel button to close the dialog without saving any changes or selections made
in the dialog.

See also:
Selecting Program Options 
Shortcut keys
Mouse operations
Menu Bar
Keyboard Commands 



Keyboard Commands
Most program options can be selected using either the keyboard or a mouse. The keyboard movements 
used in the program are typical of those found in many software programs.

For example, shortcut keys are listed next to some options on pull-down menus. By pressing the 
appropriate key(s) on your keyboard, you can quickly access many program features.

You can also use the keyboard methods listed below to access program options.

· Use the arrow and tab keys to move to a desired option or item and press Enter.

· Press Alt plus the underlined “pick letter” of the option of interest.

· Press ONLY the option’s underlined pick letter. This applies to Main Menu options when the Menu
Bar is active or to submenu options when the submenu is pulled down.

See also: 
Shortcut keys
Mouse operations
Menu Bar



Shortcut Keys
Shortcut keys are keystroke combinations you can use to access features of ClickArt® Special 
TextEffects™ quickly and from many different program locations. For your convenience, a list of 
available shortcut keys is shown below:

Function Press

New Ctrl + N
Open Ctrl + O
Close Ctrl + W
Save Ctrl + S
Print Ctrl + P
Undo Ctrl + Z
Cut Ctrl + X
Copy Ctrl + C
Paste Ctrl + V
Clear Del

See also:
Mouse operations
Menu Bar
Keyboard Commands 



Radio Buttons and Check Boxes

Radio Buttons
In some of the dialogs, you will encounter radio buttons that allow you to select program options or 
features. For instance, radio buttons in the Text Properties tab allow you to choose between a solid or 
gradient fill for text. Notice that certain radio buttons activate other choices when selected.

Radio buttons are used for options where you can make only ONE choice. Radio buttons are selected by 
default, but you can change this selection by clicking on another radio button. The selection will move 
from the default to your new choice. You cannot deselect a radio button by clicking on it; you must select 
another option.

Check Boxes
Some dialogs in the program contain check boxes you can use to select options. For instance, check 
boxes in the Toolbar preferences dialog allow you to display color and large toolbar buttons and ToolTips.

When you click on a check box with your mouse, a  appears in the box. Note that when you open 
some dialogs, one or more items may already be checked by default.

To change the selection, move the cursor to the box in front of the option of interest and press the 

spacebar (or click on it with your mouse). If the item was previously selected, the  is removed from 
the box. If the item was not selected, a 

 appears in the box.

See also:
Mouse operations
Menu Bar
Keyboard Commands 
Shortcut Keys 



Creating Special Text Effects
This portion of Program Operation Help contains general information on operating the program and 
instructions for creating the special effects you’re looking for. The basic tools for creating Text Effect 
projects are listed below. Click on a topic for more information.

Entering Text
Adding Shape to Text

Adding Special Effects to Text
Adding a Background



Entering Text
Entering text is the first step in creating Text Effects. The Enter Text tab is where you’ll enter any text, 
choose a font, and select font attributes. To Enter text in a Text Effect project,

1. Select Text from the Insert menu, or click on the Add Text button in the fx tools box.

2. Click in the Enter Text box and type in your message.

3. Select a font from the available list by using the scroll bars and clicking on your choice.

4. To select font attributes click in the check boxes beside the corresponding option. A check mark in
any box means the option is selected. The attributes are listed under Style. Choose from Bold 
(B), Italic (I), Underline (U), and Strikethrough (S).

5. To add a Special character such as a bullet, click in the Enter Text box at the place where you 
want the character added. Then, click on the desired character in the Special Character list.

6. When you’ve made all your choices, click OK to close the dialog and return to the project.

To enter additional text, deselect the text by clicking outside of the box surrounding the placed text. Then, 
select Text from the Insert menu or click on the Add Text fx tools button. (Notice that Edit Text button has 
returned to “Add Text” and is no longer red.)

See also:
FX Tools 
Insert Menu 



Adding Shape to Text
After adding your text you may want to add a special shape to the text. You can choose from over a 
dozen different shapes and paths for your Text Effect. These are found on the Shape tab. To select a 
shape for your text,

· Select the desired text and select Shape from the Insert menu, or 

· Select the desired text and click on the Add Shape fx tools button, or

· Select the desired text and choose Shape from the Insert menu, or

· Click on the Shape tab after entering text in the Enter Text tab.

From this dialog you can also choose to display the points along which the text follows. This 
allows you to customize the shape of your Text Effect. For more information on this subject, 
see Changing the Path/Shape of Text Objects.

See also:
Shape Tab 
FX Tools 
Changing the Path/Shape of Text Objects 



Shape Tab
From the Shape tab you can create unique and shapes for your text. To access the Shape tab,

· Select the desired text and choose Shape from the Insert menu, or 

· Select the desired text and click on the Add Shape fx tools button, or

· Select the desired text and choose Shape from the Insert menu, or

· Click on the Shape tab after entering text in the Enter Text tab.

The solid black shapes indicate the shape the text will take, while curves and non solid shapes indicate 
the path that the text will follow. Choose a shape by clicking on the desired pattern or path. A preview of 
the text shape appears in the lower portion of the dialog. To view the shape on the workspace without 
closing the dialog, click on the Apply button. To accept the text shape, click OK.

Click in the Show Path (Show Shape Outline for Text in the Windows 95 version) check box to display 
points along the path that the chosen shape follows. You can use these points to change the path/shape 
of the text. See Changing the Path/Shape of Text Objects for more information.

See also:
FX Tools 
Changing the Path/Shape of Text Objects 
Adding Shape to Text 



Adding Special Effects to Text
The Special Effects fx tools button refers to the text color, fill type, shadow, and outline options. Once you 
insert text on the workspace, you can add a number of special effects. To add special effects to the text:

· Select the text item and click on the desired toolbar button, or

· Select the text item and choose the desired option from the Format menu, or

· Select the text item, choose Edit Text Properties from the Edit menu, and click on the 
desired tab, or

· Select the text item, double-click on the item, and click on the desired tab, or

· Select the text item, click on the Special Effects fx tools button, and click on the desired tab, 
or

· Click on the desired tab after entering text in the Enter Text dialog.

The Format Text dialog opens, displaying five tabs—Enter Text, Fill, Outline, Shadow, and Shape. 
Clicking on a tab moves it to the front so you can make selections for the text you want to edit. For 
example, clicking on the Outline tab moves the Outline fields forward so you can color, and width of the 
text outline. Below are the Special Effects tabs and the corresponding topics.

Fill—Click on this tab to move the Fill fields forward. You can change the interior color the text. 
See Fill Tab for more information.

Outline—Click on this tab to move the Outline fields forward. You can the outline color and width 
of the text. See Outline Tab for more information.

Shadow—Click on this tab to move the Shadow fields forward. You can change the shadow of 
the text and the color of the shadow. See Shadow Tab for more information.

See also:
Fill Tab 
Outline Tab 
Image Tab 
Shadow Tab 
Shape Tab 



Fill Tab
Once you insert text, you can edit the interior color of the text. To edit the interior color of the text:

· Select the item and choose Text Fill from the Format menu, or 

· Double-click on the item and click on the Fill tab, or

· Select the item and click on the Special Effects button on the fx tools, or

· Click on the Fill tab after entering text in the Enter Text tab, or
· Select the item, click the right mouse button to display the pop-up menu, and choose Text Fill

from the menu.

When the Fill tab on the Format Text dialog opens, you can make selections for the interior color of the 
text. Fields on the Fill tab are:

Solid—Click this radio button when you want a solid color placed inside the text. Click on the color button 
to display the palette, then click on a color in the palette to fill the text with the selected color.

Gradient—(Available in the Windows 95 version only) Click this radio button when you want a gradient 
pattern placed inside the text. Click on the Number of Colors, Steps, Colors, and Direction buttons to 
define the appearance of the gradient pattern within the text. The results of the selection display in the 
Preview box.

Number of Colors—Click on the down arrow and highlight the number of colors included in the 
gradient.

Steps—Enter a number in the Steps field to indicate how many steps (or levels of color transition)
should occur between the two colors.

TIP:    The lower the number you enter in the Steps field, the wider the bands of color 
and the less gradual the change. The default is 100 steps.

Start Color—Click on the Start Color button to display the palette and click on one of the colors 
to define the first color of the gradient.

Mid-Color 1—Click on the Mid-Color1 button to display the palette and click on one of the colors 
to define the mid-color1 of the gradient.

NOTE:  Mid-Color1 is only available when the Number of Colors is defined as 3 or 4.

Mid-Color2—Click on the Mid-Color2 button to display the palette and click on one of the colors 
to define the mid-Color2 of the gradient.

NOTE:  Mid-Color2 is only available when the Number of Colors is defined as 4.

End Color—Click on the End Color button to display the palette and click on one of the colors to 
define the last color the gradient.

Direction—Click on a Direction button to define the direction of the gradient pattern (left to right 
or top to bottom).

NOTE:    If you plan on using a Text Effect object that contains gradient color in another program, you 
must save the project in the enhanced metafile (.EMF) format. The program that you will use the graphic 
in also must support the enhanced metafile (.EMF) format to use the gradient color. Use one of the 
following methods. 

· Copy the graphic to the clipboard. Then, open another program that accepts the .EMF format 
and past the graphic on the workspace. 

· Export the graphic in the enhanced metafile (.EMF) format using the Export option on the 
File menu and import the .EMF file into the desired program (that accepts the .EMF format).



See also:
Adding Special Effects to Text 
Outline Tab 
Image Tab 
Shadow Tab 
Shape Tab 



Outline Tab
Once you insert text on the workspace, you can add an outline. To add an outline to the text:

· Select the text item and click on the Outline toolbar button, or

· Double-click on the item and click on the Outline tab, or

· Select the item, click on Special Effects on the fx tools, and click on the Outline tab, or

· Select the item and choose Text Outline from the Format menu, or 

· Select the item, click the right mouse button to display the pop-up menu, and choose Text 
Outline from the menu.

When the Outline tab on the Format Text dialog opens, you can make selections for the outline color and 
width. Fields on the Outline tab are:

Text Outline Off—Mark this option to leave the line off at all times for the selected text.

Text Outline On—Mark this option to leave the line on at all times for the selected text.

Outline Width—Enter a number in this field to define the line width.

Outline Color—Click on the Outline Color button to display the palette and click on the desired color for 
the outline.

To place a red line around the text, 

1. Click on the text and choose Text Outline from the Format menu. 

2. Mark the Text Outline On radio button .

3. Enter 3 in the Outline Width field to define the width of the outline.

4. Click on the Outline Color button to display a palette. Click on red to apply the color to the 
outline. You can select a custom color by clicking the More button to open the Color dialog. 

5. Click OK to place the outlined text on the workspace.

See also:
Adding Special Effects to Text 
Fill Tab 
Shadow Tab 
Image Tab 
Shape Tab 
Adding a Background 



Shadow Tab
Placing shadows behind your text can create various 3-dimensional and other special effects. Experiment
and see the different looks you can come up with.

· Select the item and click on the Shadow toolbar button, or

· Double-click on the item and click on the Shadow tab, or

· Select the item, click on the Special Effects button on the fx tools and click on the Shadow 
tab, or

· Select the item and choose Text Shadow from the Format menu, or 

· Click on the Shadow tab after inserting text on the Enter Text tab, or

· Select the item, click the right mouse button to display the pop-up menu, and choose Text 
Shadow from the menu.

When the Shadow tab on the Format Text dialog opens, you can make selections for the shadow of the 
text and its color. Fields on the Shadow tab are:

Select Shadow Style—Click on one of the buttons to define the style of the shadow. The options are: 
Slanted, Flat, or None. 

Shadow Color—Click on the Shadow Color button to display the palette and click on the desired color 
for the shadow.

Solid Color Shadow—Mark the check box when you want the shadow a solid color. When you want the 
shadow to display the same gradient color as the text, unmark the check box. This check box only 
displays when the shadow style is slanted or flat and the text fill is defined as gradient. This check box 
only appears for Windows 95 users.

To place a blue shadow behind the selected text, 

1. Click on the text and choose Text Shadow from the Format menu. 

2. Click the Slanted button in the Select Shadow Style portion of the dialog.

3. Enter 3 in the Outline Width field to define the width of the outline.

4. Click on the Outline Color button to display a palette. Click on blue to apply the color to the 
outline. You can select a custom color by clicking the More button to open the Color dialog. 

4. Mark the Solid Color Shadow check box to display the shadow in a solid color.

NOTE:    This check box only displays when the shadow style is slanted or flat and the text fill is 
defined as gradient. This check box only appears for Windows 95 users.

5. Click OK to place the outlined text on the workspace.

See also:
Adding Special Effects to Text 
Outline Tab 
Fill Tab 
Shape Tab 
Image Tab 
Adding a Background 



Adding a Background
You can place an image or color background on the workspace by:

· Selecting the item and choosing Picture from the Insert menu, or

· Selecting the item and clicking the Add Background button on the fx tools, or

· Selecting the item, clicking the right mouse button to display the pop-up menu, and choosing 
Add Background from the menu.

The Edit Background dialog opens, displaying three tabs—Image, Fill, and Shape. Clicking on a tab 
moves it to the front so you can make selections for the background. For example, clicking on the Image 
tab moves the Image fields forward so you can add, change, or remove an image. Tabs on the Edit 
Background dialog are:

· Image Tab—Click on this tab to move the Image fields forward. You can add, change, or 
remove the image currently displayed on the workspace. See Image Tab for more 
information.

· Fill Tab—Click on this tab to move the Fill fields forward. You can define the interior fill as a 
solid color, hatch, or gradient pattern. See Fill Tab for more information.

· Shape Tab—Click on this tab to move the Shape fields forward. You can define the 
background shape as rectangle, rounded rectangle, ellipse, or polygon. See Shape Tab for 
more information.

See also:
Adding Special Effects to Text 
Outline Tab 
Fill Tab 
Shape Tab 
Image Tab 



Image Tab
You can place an image behind the text on the workspace by:

· Choosing Picture from the Insert menu, or 

· Choosing Edit Background from the Edit menu and clicking on the Image tab (if necessary), 
or

· Clicking on the Edit Background fx tools button and clicking on the Image tab (if necessary),
or

· Clicking the right mouse button to display the pop-up menu, choosing Edit Background from
the menu, and clicking on the Image tab.

The Edit Background dialog opens. Clicking the Image tab moves the fields forward so you can add and 
image. This is where you assign the image you want placed on the workspace.

NOTE:    You can define a shape for the image currently selected. However, defining a fill for the image 
selected results in “filling the image” with the selected color.

Fields on the Image tab of the Edit Background dialog are:

Add Image—Clicking on the Add Image buttons displays Open dialog. Locate the directory where the 
image file is stored by making selections in the Drive, Directories, and File name fields. The selected 
image displays in the Preview box and the file name and path display on the left side of the dialog.

Remove Image—Clicking on the Remove Image button removes the image from the workspace.

Embed Image—Mark the Embed Image check box when you want to save the image with the file. When 
an image is saved with the file it´s independent of its original file. If you make changes to the image file, it 
won´t affect the image that is inserted in your document. If you move your document to another computer,
you will not have to move the image.

NOTE:    Saving the image with the file can greatly increase the size of your files.

Adding an Image
To add a background image,

1. Click on the text and click on the Edit Background button on the fx tools to display the Fill tab on
the Edit Background dialog and click on the Image tab to move the fields forward.

2. Click on the Add Image button to display the Open dialog.

3. Select the directory where the image file is stored by making selections in the Drive, Directories, 
and File name fields. 

4. Click Open or OK to place the image in the Preview box.

5. Mark the Embed Image check box when you want to save the image with the file. 

When an image is saved with the file it´s independent of its original file. If you make changes to 
the image file, it won´t affect the image that is inserted in your document. If you move your 
document to another computer, you will not have to move the image.

NOTE:    Saving the image with the file can greatly increase the size of your files.

6. Click OK to place the selected image on the workspace.

Removing an Image
To remove a background image,



1. Click on the text and click on the Edit Background button on the fx tools to display the Fill tab on
the Edit Background dialog and click on the Image tab to move the fields forward.

2. Click on the Remove Image button. The image is removed from the Preview box and the 
workspace.

3. Click OK to return to the workspace.

See also:
Adding Special Effects to Text 
Outline Tab 
Fill Tab 
Shape Tab 
Adding a Background 



Fill Tab
You can place a solid color or gradient or hatch pattern (The gradient and hatch options are available only
in the Windows 95 version) on the workspace behind the text by:

· Clicking on the Edit Background fx tools button, or

· Choosing Background Fill from the Format menu, or 

· Selecting Edit Background from the Edit menu.

NOTE:    You can define a shape for the image currently selected. However, defining a fill for the image 
selected results in “filling the image” with the selected color.

By default, the fields on the Fill tab appear in front. Fields on the Fill tab are:

No Background—Mark this radio button when you want the interior to remain empty.

Solid—Click this radio button when you want a solid color placed inside the shape. Click on the color 
button to display the palette, then click on a color in the palette to fill the shape with the selected color.

Hatch (available in the Windows 95 version only)—Click this radio button when you want hatch coloring 
placed inside the shape. Click on the Style, Line Color, and Fill Color buttons to define the appearance 
of the hatch coloring.

Style—Click on the Style button to define the hatch selection (such as Horizontal, Cross, and so 
on).

Line Color—Click on the Line Color button to display the palette and click on one of the colors 
to define the color of the lines.

Fill Color—Click on the Fill Color button to display the palette and click on one of the colors to 
define the color of the fill. Unmark the Transparent check box to define a Fill Color.

Transparent Fill—Mark the Transparent Fill check box when you want the background to appear 
transparent on the workspace. When this check box is marked, any images, shapes, or paper 
color selections will show underneath.

Gradient (available in the Windows 95 version only)—Click this radio button when you want a gradient 
pattern placed inside the shape. Click on the Number of Colors, Steps, Colors, and Direction buttons 
to define the appearance of the gradient pattern within the shape. The results of the selection display in 
the Preview box.

Number of Colors—Click on the down arrow and highlight the number of colors included in the 
gradient.

Steps—Enter a number in the Steps field to indicate how many steps (or levels of color transition)
should occur between the two colors.

TIP:    The lower the number you enter in the Steps field, the wider the bands of color 
and the less gradual the change. The default is 100 steps.

Start Color—Click on the Start Color button to display the palette and click on one of the colors 
to define the first color of the gradient.

Mid-Color 1—Click on the Mid-Color1 button to display the palette and click on one of the colors 
to define the mid-color1 of the gradient.

NOTE:  Mid-Color1 is only available when the Number of Colors is defined as 3 or 4.

Mid-Color2—Click on the Mid-Color2 button to display the palette and click on one of the colors 
to define the mid-Color2 of the gradient.

NOTE:  Mid-Color2 is only available when the Number of Colors is defined as 4.



End Color—Click on the End Color button to display the palette and click on one of the colors to 
define the last color the gradient.

Direction—Click on a Direction button to define the direction of the gradient pattern (left to right 
or top to bottom). 

NOTE:    If you plan on using a Text Effect object that contains gradient color, in another program you 
must save the project in the enhanced metafile (.EMF) format. The program that you will use the graphic 
in, also must support the enhanced metafile (.EMF) format to use the gradient color. Use one of the 
following methods. 

· Copy the graphic to the clipboard. Then, open another program that accepts the .EMF format 
and past the graphic on the workspace. 

· Export the graphic in the enhanced metafile (.EMF) format using the Export option on the 
File menu and import the .EMF file into the desired program (that accepts the .EMF format).

Solid Fill 
To place a solid background color on the workspace, 

1. Click on the text and choose Edit Background from the Edit menu. 

2. Mark the Solid radio button. 

3. Click on the color button to display the palette and click on one of the colors to define the color.

4. Click OK to place the color background on the workspace.

Hatch Fill
To place a hatch background on the workspace,

1. Click on the text and choose Edit Background from the Edit menu. 

2. Mark the Hatch radio button. 

3. Click on the Style button to display the hatching patterns and click on the horizontal lines (top 
row, first button).

4. Click on the Line Color button to display a palette. Click on one of the colors to apply it to the 
line. You can select a custom color by clicking the More button to open the Color dialog.

5. Click on the Fill Color button to display a palette. Click on one of the colors to apply it to the fill. 
You can select a custom color by clicking the More button to open the Color dialog.

6. Click OK to close the dialog and apply the hatch pattern to the background.

Gradient Fill
To place a gradient background color on the workspace, 

1. Click on the text and choose Edit Background from the Edit menu. 

2. Mark the Gradient radio button. 

3. Enter 3 in the Number of Colors field. 

4. Verify the Steps field is set to 100.

5. Click on the Start Color button to display a palette. Click on one of the colors to apply it. You can 
select a custom color by clicking the More button to open the Color dialog. 

6. Click on the Mid-Color1 button to display a palette. Click on one of the colors to apply it. You can 
select a custom color by clicking the More button to open the Color dialog. 

NOTE:    The Mid-Color2 button is not active because only three colors were defined in the 



Number of Colors field.

7. Click on the End Color button to display a palette. Click on one of the colors to apply it. You can 
select a custom color by clicking the More button to open the Color dialog. 

8. Click on the right arrow to define the direction of the gradient. 

The results of the gradient selection displays in the Preview box. 

9. Click OK to close the dialog and apply the gradient color to the background.

See also:
Adding Special Effects to Text 
Outline Tab 
Shadow Tab 
Shape Tab 
Adding a Background 



Shape Tab
You can place a rectangle, rounded rectangle, ellipse, or regular polygon shape behind the selected text 
or you can define the shape of the image currently selected by:

· Choosing Background Shape from the Format menu, or

· Clicking the Add Background fx tools button and clicking on the Shape tab, or

· Selecting Edit Background from the Edit menu and clicking on the Shape tab

NOTE:    You can define a shape for the image currently selected. However, defining a fill for the image 
selected results in “filling the image” with the selected color.

The Edit Background dialog opens, displaying the Fill tab. Clicking the Shape tab moves the Shape fields 
forward so you can add a shape, shape outline, and outline color to the background.

Options in the Background Shape portion of the dialog are:

Rectangle

Rounded Rectangle

Ellipse

Regular Polygon

The default selection is a rectangular shape. You can select a different shape by clicking one of the 
buttons. If you chose Regular Polygon, you can specify the Number of sides. The default number of sides 
is 4. For instance, this is where you can create a triangle or five-sided polygon by entering a number in 
the No. of sides field.

The options in the Shape Outline portion of the dialog define the line around the shape.

Off—Mark this option to leave the line off at all times for the selected shape.

On—Mark this option to leave the line on at all times for the selected shape.

Width—Enter a number in this field to define the line width.

Color—Click on the Color button to display the palette and click on the desired color for the outline.

See also:
Adding Special Effects to Text 
Outline Tab 
Shadow Tab 
Fill Tab 
Adding a Background 



Browse Buttons

Located below the menu bar in a Help window, the browse buttons display directional arrows and move 
you through related Help topics in ClickArt® Special TextEffects™.



Pop-up Menus

Clicking your right mouse button on any window in the program pops up a menu with options appropriate 
for your location in the program. This can be much quicker than selecting an option from the menu or 
even clicking on a toolbar button.



Copyright Information

Broderbund Copyright Information
© Copyright 1997, 1996 T/Maker Company. T/Maker, ClickArt, and the ClickArt Logo are registered 
trademarks of T/Maker Company, a wholly owned subsidiary of Broderbund Software, Inc. All Rights 
Reserved.

PLEASE DO NOT MAKE ILLEGAL COPIES OF THIS SOFTWARE
The software you are using was produced through the efforts of many people: designers, artists, 
producers, programmers, distributors, retailers and other dedicated professionals.

The costs of developing this and other software programs are recovered through software sales. The 
unauthorized duplication of personal computer software raises the cost to all legitimate users.

This software is protected by federal copyright law. Copying software for any reason other than to make a 
backup is a violation of law. Individuals who make unauthorized copies of software may be subject to civil 
and criminal penalties.

Broderbund Software, Inc., supports the industry's effort to fight the illegal copying of personal computer 
software.

Report copyright violation to:

SPA
1730 M Street, NW
Washington, DC 20036
(202) 452-1600

END USER LICENSE AGREEMENT FOR CLICKART SOFTWARE
-- NOTICE TO USER --

READ THIS AGREEMENT BEFORE USING THE SOFTWARE

BY USING THE CLICKART SOFTWARE (INCLUDING THE CLICKART IMAGES, PHOTOGRAPHS, 
SOUND, ANIMATIONS AND FONTS, THE “SOFTWARE”) YOU ACCEPT THE TERMS AND 
CONDITIONS OF THIS LICENSE AGREEMENT. IF YOU DO NOT AGREE WITH THE TERMS HEREIN, 
DO NOT USE THE SOFTWARE, PROMPTLY RETURN THE ENTIRE PACKAGE, ALONG WITH YOUR 
ORIGINAL RECEIPT, TO YOUR PLACE OF PURCHASE FOR A FULL REFUND OF YOUR PURCHASE 
PRICE.

In return for our granting to you a license to use the Software you agree to the following terms and 
conditions:

1.1 Grant of License: Standard Rights and Restrictions. The Software is the intellectual property of 
T/Maker Company, a wholly-owned subsidiary of Broderbund Software, Inc. (“T/Maker”) and its 
licensors, and is protected by law, including United States copyright laws and international 
treaties. T/Maker grants to you a personal, non-exclusive, non-transferable license to: (a) use the 
Software on a single computer at any one time; and (b) transfer the Software from one computer 
to another. You may not electronically transfer the Software from one computer to another over a 
network or transfer, sell, assign, rent, or distribute copies of the Software to others.

You are permitted to copy and modify ClickArt images, photographs, fonts, music, sounds and 
animations (collectively herein called the “Images”) in the Software for your personal or internal 
use. The Images may not be distributed as part of software products or an electronic document or
product except as described in Section 1.2 You are permitted to use Images as an incidental part 
of any product distributed commercially (i.e., distributed for profit, such as a newsletter), provided 
that such use of the Images does not constitute a substantial portion of the value of the product. 



For example, you may not, without prior written permission from T/Maker, use an Image on a T-
shirt or poster manufactured for resale. 

1.2 Electronic Rights and Restrictions. You are permitted to use the Images as part of an electronic 
document only if the recipient of such document is not able to extract or otherwise access any file
containing the Image. Without limiting the generality of foregoing, you may not: (a) make any 
copies of any Image files for download, distribution or resale via electronic, magnetic, optical or 
similar media; (b) embed native format Image data in any electronic document; or (c) include any 
Images in any software product, any electronic page or web-site, or related documentation, 
developed for resale, without special written permission from T/Maker.

If you use the Images on any electronic page or web-site accessible through the Internet, the 
world wide web, or other electronic services, and such use: (a) includes more than five (5) 
Images per page; or (b) includes more than ten (10) Images per document; or (c) represents 
more than one-quarter (1/4) of a standard 640 by 480 pixel screen, then you must also include an
intellectual property notice and an electronic link to the ClickArt homepage; and if it includes more
than twenty (20) Images per document then you must first obtain prior written consent of T/Maker.
Please call or write T/Maker at the address below for detailed instructions and assistance.

2. No Reverse Engineering. Except as specifically stated in Section 1, above, YOU MAY NOT 
MODIFY, TRANSLATE, DISASSEMBLE, OR DECOMPILE THE SOFTWARE OR ANY COPY, IN 
WHOLE OR IN PART.

3. Term. This license is effective until terminated. You may terminate this license by destroying the 
Software and all copies. T/Maker may terminate your license if you fail to comply with this 
Agreement, in which case you agree to destroy the Software.

4. Limited Warranty. T/Maker warrants to you that the Software will perform substantially as 
described in this user manual for ninety (90) days from purchase. If the Software is defective, 
T/Maker will replace it at no charge if you return it to T/Maker, with proof of purchase, within (90) 
days after purchase. Your sole and exclusive remedy, and T/Maker´s sole and exclusive liability, 
will be either replacement of the disk or a refund of the purchase price. If for any reason you are 
dissatisfied with the Software, please return it to the place of purchase within ninety (90) days 
after purchase, along with original receipt, for a full refund.

THE LIMITED WARRANTY STATED ABOVE IS THE ONLY WARRANTY OR 
REPRESENTATION OF ANY KIND WITH RESPECT TO THE SOFTWARE MADE BY T/MAKER 
OR ANY THIRD PARTY INVOLVED IN THE CREATION, PRODUCTION, DELIVERY, OR 
LICENSING OF THE SOFTWARE. T/MAKER AND ANY SUCH THIRD PARTY DISCLAIM ALL 
WARRANTIES, EXPRESS OR IMPLIED, WITH RESPECT TO THE SOFTWARE, ITS QUALITY, 
RELIABILITY, OR PERFORMANCE; OR ITS MERCHANTABILITY, NON-INFRINGEMENT OF 
THIRD PARTY RIGHTS, OR FITNESS FOR A PARTICULAR PURPOSE.

5. Limit of Liability. IN NO EVENT SHALL T/MAKER OR ANY THIRD PARTY INVOLVED IN THE 
CREATION, PRODUCTION, DELIVERY, OR LICENSING OF THE SOFTWARE BE LIABLE TO 
YOU OR ANY THIRD PARTY FOR ANY CONSEQUENTIAL, SPECIAL, INCIDENTAL, DIRECT, 
OR INDIRECT DAMAGES OF ANY KIND EVEN IF THEY HAVE BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES. In the event any liability is imposed on T/Maker or any third 
party, T/Maker´s or such third party´s liability to you or any third party shall not exceed the 
purchase price paid for this product.

Some states do not allow limitations on the duration of an implied warranty or exclusion or 
limitation on liability for incidental or consequential damages; therefore, the limitations set forth in 
this warranty may not apply to you. This warranty gives you specific legal rights, and you may 
also have other rights that vary from state to state.

6. Choice of Law. This Agreement will be governed by the laws of California and you agree that any 
claims regarding the Software shall be brought in California, and waive any objections to 
jurisdiction in the U. S. District Court for the Northern District of California or the California 
Superior Court for Marin county.



7. Export. You acknowledge that U. S. laws restrict the export /re-export of technical data of U.S. 
origin, including software, and agree that you will not export or re-export the Software without the 
appropriate U.S. and foreign government license. 

8. U.S. Government Restricted Rights. The Software are provided with RESTRICTED RIGHTS. 
Use, duplication or disclosure by the government is subject to restrictions in subdivision (c)(1)(iii) 
of the Rights in Technical Data and Computer Software clause at 48 CFR 252.227-7013, or in 
subdivision (c)(1) or (2) of the Commercial Computer Software - Restricted Rights clause at 48 
CFR 52.227-19, as applicable.

9. Integration. THIS AGREEMENT IS THE COMPLETE AND EXCLUSIVE STATEMENT OF THE 
AGREEMENT BETWEEN T/MAKER AND YOU WHICH SUPERSEDES ANY OTHER 
COMMUNICATIONS RELATING TO THE SUBJECT MATTER OF THIS AGREEMENT.

10. Please direct any questions concerning this Agreement, in writing, to: T/Maker 
Company/Broderbund Software, Inc: Technical Correspondence, P.O. Box 6125, Novato, CA 
94948-6125, Telephone: 415/382-4700. For detailed instructions and assistance regarding 
obtaining consent of use of Images, please call 415/382-3135 or write to Tom Marcus, General 
Counsel, Broderbund Software, Inc., P.O. Box 6121, Novato, CA 94948-6121.

90-Day Satisfaction Guarantee 
If you are not completely satisfied with your purchase, return the product to Broderbund Software within 
90 days of the date of purchase, along with the original sales receipt and the reason for return.    Please 
state whether you would prefer another Broderbund product of equal or lesser value, or a full refund.    
Dealers, distributors and their employees are not eligible. Please call Broderbund Customer Support at 
(415) 382-4745, or return the merchandise to Broderbund Software, P.O. Box 6125, Novato, CA    94948-
6125. If you wish to return the product via U.P.S., please send it to Broderbund Software, Attention 
Customer Support, 755 SouthPoint Boulevard, Petaluma, CA 94954.

The Broderbund 90-Day Satisfaction Guarantee also warrants for a period of 90 days that this copy of this
product is free from substantial errors or defects that will materially interfere with the operation of the 
Software as described in the enclosed user documentation. This policy applies to the initial purchaser 
only. 

If you believe you have found any such error or defect in the Software during the 90 day period, call the 
Broderbund Technical Support Department at (415) 382-4700 from Monday through Friday between the 
hours of 6:00 a.m. and 5:00 p.m., Pacific Time.    Broderbund Technical Support personnel will attempt to 
help you correct or avoid the problem. If any such error or defect cannot be corrected or reasonably 
avoided you may inform Broderbund that you would prefer another Broderbund product of equal or lesser 
value, or a full refund.

Restrictions
The Software contains copyrighted material, trade secrets and other proprietary material. In order to 
protect them, and except as permitted by applicable legislation, you may not decompile, reverse engineer,
disassemble or otherwise reduce the Software to a human-perceivable form. You may not modify, 
network, rent, lease, loan, distribute or create derivative works based upon the Software in whole or in 
part. You may not electronically transmit the Software from one computer to another or over a network or 
otherwise use it on more than one computer or computer terminal at the same time.

You are entitled to use this product for your own use, but may not sell or transfer reproductions of the 
software or manual to other parties in any way, nor rent or lease the product to others without the prior 
written permission of Broderbund. You may use one copy of the product on a single terminal connected to
a single computer.

Export Law Assurances
You agree and certify that neither the Software nor any other technical data received from Broderbund, 
nor the direct product thereof, will be exported outside the United States except as authorized and as 



permitted by the laws and regulations of the United States. If the Software has been rightfully obtained by 
you outside of the United States, you agree that you will not re-export the Software nor any other 
technical data received from Broderbund, nor the direct product thereof, except as permitted by the laws 
and regulations of the United States and the laws and regulations of the jurisdiction in which you obtained
the Software.

Government End Users
If you are acquiring the Software on behalf of any unit or agency of the United States Government, the 
following provisions apply. The Government agrees:

(i) if the Software are supplied to the Department of Defense (DOD), the Software are classified as 
‘Commercial Computer Software’ and the Government is acquiring only ‘restricted rights’ in the 
Software, and its documentation as that term is defined in Clause 252.227-7013(c)(1) of the 
DFARS; and

(ii) if the Software are supplied to any unit or agency of the United States Government other than 
DOD, the Government’s rights in the Software, and its documentation will be as defined in Clause
52.227-19(c)(2) of the FAR or, in the case of NASA, in Clause 18-52.227-86(d) of the NASA 
Supplement to the FAR.

Disclaimer Of Warranty
You expressly acknowledge and agree that use of the Software is at your sole risk. Except for the 90 day 
Satisfaction Guarantee, the Software, and related documentation are provided ‘AS IS’ and without 
warranty of any kind and Broderbund expressly disclaims all other warranties, express or implied, 
including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. 
Broderbund does not warrant that the functions contained in the Software will meet your requirements, or 
that the operation of the Software will be uninterrupted or error-free, or that defects in the Software and 
the fonts will be corrected. Furthermore, Broderbund does not warrant or make representations regarding 
the use or the results of the use of the Software or related documentation in terms of their correctness, 
accuracy, reliability, or otherwise. No oral or written information or advice given by Broderbund or a 
Broderbund authorized representative shall create a warranty or in any way increase the scope of this 
warranty. Should the Software prove defective, you (and not Broderbund or a Broderbund authorized 
representative) assume the entire cost of all necessary servicing, repair or correction. Some jurisdictions 
do not allow the exclusion of implied warranties, so the above exclusion may not apply to you.

Limitations On Warranty
Unauthorized representations: Broderbund warrants only that for a period of 90 days that the Software will
be free from substantial errors or defects that will materially interfere with the operation of the Software as
described in the user documentation. No other advertising, description or representation, whether made 
by a Broderbund dealer, distributor, agent or employee, shall be binding upon Broderbund or shall change
the terms of this warranty.

No Consequential Damages: Broderbund shall not be liable for special, incidental, consequential or other 
damages, even if Broderbund is advised of or aware of the possibility of such damages. This means that 
Broderbund shall not be responsible or liable for lost profits or revenues, or for damages or costs incurred
as a result of loss of time, data or use of the Software, or from any other cause except the actual cost of 
the product. In no event shall Broderbund’s liability exceed the purchase price of this product. Some 
states do not allow the exclusion or limitation of incidental or consequential damages, so the above 
limitation or exclusion may not apply to you.



Technical Support

If you need assistance you can contact Brøderbund Technical Support by using the options listed below. It
will be very helpful if you can tell us your computer make and model, and the brand names of both the 
video card and sound card you are using. If possible, have the computer both positioned near your phone
and turned on. Please also be prepared to give us a detailed description of what happens when you try to 
run the program.

You can contact us in any of the following ways:
· Internet - Online support is available through our World Wide Web site at 

http://www.broderbund.com

· CompuServe - Type GO BRODERBUND at any prompt to access Brøderbund’s area in 
CompuServe, or send your questions to support@broderbund.com

· America Online - Use the Keyword: BRODERBUND to find our Product Support Boards, or 
address your questions to BBund Tec1 or BBund Tec2 using AOL’s electronic mail.

· Mail - Send your questions to Brøderbund Technical Correspondence, P.O. Box 6125, Novato, CA
94948-6125.

· Phone - Call us at (415) 382-4775 from Monday through Friday between the hours of 6:00 a.m. 
and 5:00 p.m., Pacific Time.



Toolbar Help Button
This option allows you to get quick help about any program feature. To use this option, click on this button
and then click on the feature for which you’d like more information.



Inserting Text

Selecting this option brings you to the Enter Text tab allowing you to enter text and to select a type, size 
and attributes. If you’ve already entered text, this option will add additional lines of text. You cannot edit 
existing text with this option. 



Inserting a Picture

Selecting this option will bring you to the Image tab where you can select a .WMF (or .EMF in the 
Windows 95 version) or .BMP graphic for a background to your Text Effect. If you’ve already selected a 
picture for the background, this option will allow you to change the selected image.



Inserting Text Shape

Selecting this option brings you to the Shape tab where you can select a path/shape for selected text. 
This option is disabled until text is added and selected. After text has been added, place the pointer on 
the text and click to select it. You’ll notice a box and eight handles surrounding the text when it’s selected.



Roll Up Button

Click this button to temporarily “roll up” the Project Tools or Navigator. All but the title bar disappears. To 
unroll it, click the button again. 



Minimize Window

This feature reduces the size of the current window by clicking here.



Maximize Window

This feature enlarges the size of the current window by clicking here.



Restore Window

Click here to restore the window to its original size.



New

This feature opens the Select Project Type dialog. The options on this dialog allow you to make selections
for creating a new document.



Open

This feature displays the Open File dialog. You can use this dialog to access documents to open on the 
workspace.



Print

This feature opens a Print dialog appropriate to the current document. You can use this dialog to make 
selections for your printed document. 



Help

When you have a questions about ClickArt® Special TextEffects™, you can click the button and drag 
the icon to a location on the desktop. Then click again for an explanation.



File Close

Use this option to close the currently active document window. You can close any document windows you 
have open with this option.



File Menu - Save As Option

This dialog allows you to select a name for your document and the associated Portfolio and Project 
Category. The document will be linked to the Portfolio and Project Category. If you created a new 
document, the program defaults to a name based on the type of document you´re creating (like Card1 for 
a greeting card). The program also defaults to the first category in the Project Category list and defaults a 
Portfolio selection based on the Portfolio you currently have selected. To change the Project Category or 
Portfolio, click on the down arrow to scroll through the Project Category or Portfolio list. Move the mouse 
to the correct category or portfolio in the list and click.

If the document has already been named and saved, any changes you have made will be 
saved when you select the Save option from the File menu or click on the Save button on 
the toolbar.



Print Dialog

The Print feature lets you print the document itself or modify printer setup for the current document. 
Depending on the document, the dialog options will vary slightly. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last 
four documents that you opened within the ClickArt® Special TextEffects™ program. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last 
four documents that you opened within the ClickArt® Special TextEffects™ program. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last 
four documents that you opened within the ClickArt® Special TextEffects™ program. 



Recent File List

The Recent File List is located at the bottom of the File menu, just above the Exit option. It lists the last 
four documents that you opened within the ClickArt® Special TextEffects™ program. 



Undo Last Action

Undo lets you take away the last action you performed. You can undo up to the last 8 editing operations.



Repeat

Redo lets you repeat the last undone action. You can redo up to the last 8 undo operations.



Clear

This option removes the currently selected item from your ClickArt® Special TextEffects™ document 
without copying it to the Windows Clipboard.



Toolbars

This option displays the Toolbars dialog where you can mark check boxes to hide or display the toolbars, 
select the size (large or small) of the toolbar buttons, select whether to display the buttons in color, and 
select whether to display ToolTips.



View Status Bar

This option displays or hides the Status Bar appearing at the very bottom of the ClickArt® Special 
TextEffects™ application window.



List of Recent Files

This feature lists the files you have opened most recently.



Title Bar

The title bar displays the name of the application or window.



Technical Support Page

This option is used to provide information concerning technical support on Broderbund´s products.



Credits

This dialog displays the names of the people who worked to bring you ClickArt® Special TextEffects™.



Edit Background

Use this feature to display the Fill tab on the Edit Background dialog. Fields on the Fill tab allow you to 
change the interior background color by marking radio buttons and clicking on buttons. 



Edit Text

Use this feature to display the Enter Text tab on the Format Text dialog. Fields on the Enter Text tab allow 
you to enter and modify text and to assign attributes (font, style, and special character) to the text.



Edit Shape

Use this feature to display the Shape tab on the Format Text dialog. Fields on the Shape tab allow you to 
define the shape of the text by marking radio buttons and clicking on buttons. 



Edit Text Properties

Use this feature to display the Fill tab on the Format Text dialog. Fields on the Fill tab allow you to change
the interior color of the text by marking radio buttons and clicking on buttons. 



Help Menu - ClickArt® Special TextEffects™ Help Option

Access the opening contents list for Help.



Help Menu - About Option

View program copyright information and the version of Windows that you´re running.

You also can access the Credits to view the names of the people who worked to bring you ClickArt® 
Special TextEffects™.



Zooming from the Toolbar

The drop-down menu on the main toolbar allows you to change the appearance of the Text Effect while 
working with the program. To change the view of your text effect, select one of the options listed below.

Entire Page—Allows you to view the text object in the size of the viewing window.

Actual Size—Displays the text object in the actual size specified in Page Setup.

25  %  —Displays the text object at 25% (one-fourth) its actual size.

50  %  —Displays the text object at 50% (one-half) its actual size.

75  %  —Displays the text object at 75% (three-fourths) its actual size.

 




